View Issue Details
| ID | Project | Category | View Status | Date Submitted | Last Update |
|---|---|---|---|---|---|
| 0001073 | NOALYSS | Bug | public | 2014-12-13 15:05 | 2015-08-12 15:21 |
| Reporter | danydb | Assigned To | danydb | ||
| Priority | normale | Severity | mineur | Reproducibility | toujours |
| Status | fermé | Resolution | corrigé | ||
| Summary | 0001073: FOLLOWUP : destinataire interne ne fonctionne plus | ||||
| Description | Erreur quand on essaie d'enregistrer une action dont le destinataire = interne. | ||||
| Steps To Reproduce | Erreur SQL ERROR insert into action_gestion(ag_id,ag_timestamp,ag_type,ag_title,f_id_dest,ag_ref, ag_dest, ag_hour, ag_priority,ag_owner,ag_contact,ag_state,ag_remind_date) values ($1,to_date($2,'DD.MM.YYYY'),$3,$4,$5,$6,$7,$8,$9,$10,$11,$12,$13) ERROR: insert or update on table "action_gestion" violates foreign key constraint "fiche_f_id_fk3" D?TAIL : Key (f_id_dest)=(0) is not present in table "fiche". | ||||
| Tags | No tags attached. | ||||
| Extension Noalyss | |||||
| Date Modified | Username | Field | Change |
|---|---|---|---|
| 2014-12-13 15:05 | danydb | New Issue | |
| 2014-12-13 18:43 | danydb | ||
| 2014-12-13 20:59 | danydb | Status | new => resolved |
| 2014-12-13 20:59 | danydb | Resolution | open => fixed |
| 2014-12-13 20:59 | danydb | Assigned To | => danydb |
| 2015-02-18 00:00 | danydb | Status | resolved => closed |
| 2015-08-12 15:21 | danydb | Product Version | Next Release => 6.8.2.0 |
| 2015-08-12 15:21 | danydb | Fixed in Version | => 6.8.2.0 |
| 2015-08-12 15:21 | danydb | Target Version | Next Release => 6.8.2.0 |