Voir les détails de l’anomalie

IdentifiantProjetCatégorieVisibilitéDernière mise à jour
0002103NOALYSSBugpublic2021-12-26 23:21
Rapporteurdanydb Assigné àdanydb  
PrioriténormaleSévéritétexteReproductibiliténon essayé
État ferméRésolutioncorrigé 
Version ciblée9.0.2.2Résolue dans la version9.0.2.2 
Résumé0002103: La vérification de la version du plugin ne fonctionne pas
Description

La vérification de la version du plugin ne fonctionne pas , même quand on a la dernière version , on a une alerte.

Le problème est dans la fonction Extension::check_plugin_version() , de NOALYSS 9.0 (https://gitlab.com/noalyss/noalyss/-/blob/master/include/class/extension.class.php)
BalisesAucune balise n’est attachée.
Extension NoalyssAucun

Activités

danydb

2021-12-26 21:53

administrateur   ~0005214

L'avertissement ne vaut que pour les plugins standards https://savannah.nongnu.org/projects/noalyss-plugins . Les autres doivent avoir leur propre procédure

Historique de l’anomalie

Date de modification Nom d’utilisateur Champ Changement
2021-11-27 16:31 danydb Nouvelle anomalie
2021-12-26 21:51 danydb Assigné à => danydb
2021-12-26 21:51 danydb État nouveau => résolu
2021-12-26 21:51 danydb Résolution ouvert => corrigé
2021-12-26 21:51 danydb Résolue dans la version => 9.0.2.2
2021-12-26 21:53 danydb Note ajoutée: 0005214
2021-12-26 23:21 danydb État résolu => fermé