View Issue Details

IDProjectCategoryView StatusLast Update
0000578NOALYSSnew featurepublic2013-02-13 19:19
Reporterdanydb Assigned Todanydb  
PriorityélevéeSeveritymineurReproducibilitysans objet
Status ferméResolutioncorrigé 
Fixed in Version6.5.1 
Summary0000578: Adapter phpcompta afin de fonctionner sur server mutualisé
DescriptionAdapter phpcompta afin de fonctionner sur server mutualisé
Steps To Reproducea) Effacer html/.htaccess et le remplacer par setting.php
b) empêcher creation de html/.htaccess lors du setup.php
TagsNo tags attached.
Extension Noalyss

Activities

danydb

2012-05-08 22:15

administrator   ~0001166

fichier test déposé ici http://www.phpcompta.eu/phpcompta-mutualise-test.tar

danydb

2012-05-08 22:54

administrator   ~0001167

version test publiée

danydb

2012-05-16 11:28

administrator   ~0001169

Ajouter dans config_file_form et config_file_create une variable pour le host

Yves

2012-10-13 14:51

reporter   ~0001566

Bonjour,

Je n'arrive pas à décompresser le fichier phpcompta-mutualise-test.tar sur WWW.OVH.COM

Il y a peut être des autres moyen de l'installer.

Avec vous d'autre moyen pour le décompresser ?

danydb

2012-10-13 23:25

administrator   ~0001567

Normalement avec 7zip on peut, si cela ne fonctionne pas, je peux en faire un 7z.

http://www.7-zip.org/

Yves

2012-11-06 14:20

reporter   ~0001586

Last edited: 2012-11-08 19:44

Bonjour,

C'est bon je décompressé le fichier.

Maintenant quand je lance mono.sql dans la base j'ai un retour d'erreur sur cette ligne
mono.sql:461: ERREUR: la relation « version » n'existe pas.

Remplacer dans le fichier mono.sql:
ALTER TABLE ONLY version
    ADD CONSTRAINT version_pkey PRIMARY KEY (val);
par
ALTER TABLE ONLY repo_version
    ADD CONSTRAINT version_pkey PRIMARY KEY (val);

Pour le fichier mono-france.sql
une erreur est apparru :
mono-france.sql:23: ERREUR: le langage « plpgsql » existe déjà
Que faut-il effectuer dans ce cas ?

J'ai une erreur quand je lance le setup.php

Info
Vous utilisez le domaine
PHP

    magic_quotes_gpc: ✖
    magic_quotes_gpc a une mauvaise valeur !
    magic_quotes_runtime: ✓
    module PGSQL ✓
    module BCMATH ✓
    module GETTEXT ✓
    module ZIP ✓

php mal configuré ✖

J'ai supprimer se teste mais je ne peux pas me connecter sur ma base.

Erreur de connexion !

Que faut-il faire ?

Yves

2012-11-08 19:46

reporter   ~0001595

Bonjour,

Faut-il changer le paramètre suivant dans le fichier config.inc.php:

define ("dbname","closdeschar");

Yves

Yves

2012-11-08 21:33

reporter   ~0001596

Bonjour,

quand je lance le setup.php il s'arrête sur le point suivant:

count_sql("select * from pg_database where datname=lower('" . domaine . "account_repository')");

Que faut-il faire ?

danydb

2013-02-13 19:19

administrator   ~0001738

Mis en production le 13 / 2 / 2013

Issue History

Date Modified Username Field Change
2012-05-08 22:01 danydb New Issue
2012-05-08 22:15 danydb Note Added: 0001166
2012-05-08 22:54 danydb Note Added: 0001167
2012-05-08 22:54 danydb Assigned To => danydb
2012-05-08 22:54 danydb Status new => acknowledged
2012-05-16 11:28 danydb Note Added: 0001169
2012-06-21 14:30 danydb Assigned To danydb =>
2012-10-13 14:51 Yves Note Added: 0001566
2012-10-13 23:25 danydb Note Added: 0001567
2012-11-06 14:20 Yves Note Added: 0001586
2012-11-07 08:00 Yves Note Edited: 0001586
2012-11-08 08:25 Yves Note Edited: 0001586
2012-11-08 08:34 Yves Note Edited: 0001586
2012-11-08 08:35 Yves Note Edited: 0001586
2012-11-08 09:06 Yves Note Edited: 0001586
2012-11-08 10:40 Yves Note Edited: 0001586
2012-11-08 11:04 Yves Note Edited: 0001586
2012-11-08 19:44 Yves Note Edited: 0001586
2012-11-08 19:46 Yves Note Added: 0001595
2012-11-08 21:33 Yves Note Added: 0001596
2013-02-13 19:19 danydb Status acknowledged => resolved
2013-02-13 19:19 danydb Fixed in Version => 6.5.1
2013-02-13 19:19 danydb Resolution open => fixed
2013-02-13 19:19 danydb Assigned To => danydb
2013-02-13 19:19 danydb Note Added: 0001738
2013-02-13 19:19 danydb Status resolved => closed